TD5 (1999): Heckscheibenwischer geht nicht in die Endpositioin zurück

  • G'Day,


    die nächste blöde Frage:


    Mein Heckscheibenwischer geht nicht in die Endposition zurück, d.h. ich muss
    ihn ausschalten wenn er "dort" ist, sonst steht er irgendwo "in der Mitte" rum



    Danke für eure Hilfe


    Landy on

  • Um in die Endstellung zu fahren braucht er Dauerplus. Ich hab leider den Schaltplan nicht im Kopf, aber da steht drin, anwelcher Sicherung und Kabel das anliegt.

    Schaltplan kommt man dran.

    Messen ob Dauerplus auf dem Stecker liegt.

  • Um in die Endstellung zu fahren braucht er Dauerplus. Ich hab leider den Schaltplan nicht im Kopf, aber da steht drin, anwelcher Sicherung und Kabel das anliegt.

    Schaltplan kommt man dran.

    Messen ob Dauerplus auf dem Stecker liegt.

    Danke für den Tip, werden wir gleich nachher mal machen (wenn Schwiegersohn mit den Enkeln aus (N) zurück ist).


    Landy on

  • Um in die Endstellung zu fahren braucht er Dauerplus. Ich hab leider den Schaltplan nicht im Kopf, aber da steht drin, anwelcher Sicherung und Kabel das anliegt.

    Schaltplan kommt man dran.

    Messen ob Dauerplus auf dem Stecker liegt.

    a.) Liegt nicht an

    b.) Sicherung ist ok (lt. Schaltplan)

    c.) Aber: Auch wenn ich direkt am Heckscheibenwischer 12V "drauf" gebe läuft der Scheibenwischer NICHT in die Start-/Stop-Position (mussten wir mit 2 Mann und 4 Händen testen)


    Soll ich aufgeben ? Ne, nicht so mein Ding, das lässt mir jetzt keine Ruhe.


    Hatte sonst mal jemand damit Probleme ?


    Landy on

  • Hier noch ein Auszug aus den Schaltplan:

    Der Schaltplan von 1999 müsste auch beim 1998er passen.

    Gruß

    Max

    G'Day Max


    Jup, so hatten wir das auch interpretiert, aber (!)


    a.) es kommt da nix an

    b.) als WIR von "Hand" Dauerplus drauflegten tat sich auch nix


    Ich bin jetzt ECHT ratlos, wobei ich das schon beim Betätigen des Schalters so "drin" habe den auszumachen wenn der Arm "oben" steht (Übung halt). D.h. der Landy fährt auch MIT dem

    Problem - aber ich mag halt keine unerledigten Probleme.... (sigh)



    DANKE


  • hier die Schaltung für den "Rear" Wiper. Der Schalter schaltet den Motor nicht direkt. Bei der Schaltung für vorne gibt es nur ein Signal an das Steuergerät. Bei der Schaltung für hinten gibt es eine Art "Wechselschaltung".

    Anlegen von 12V an den Schalter ohne weitere Schaltung führt nicht zum bewegen des Motors.


    Als erstes würde ich dafür sorgen, dass Dauerplus dort ankommt. Ist die Sicherung 3 überprüft ?

    Wenn ok, dan Header K109 überprüfen, zu finden in der electrical library Td5:

    Bzw. das Kabel vom Wischer dorthin überprüfen.